Перейти к содержанию
Авторизация  
pavlik

Баги, лаги и пр.

Рекомендуемые сообщения

@antioX, попробуйте отключить V-sync и SSAO. А неограниченную видео память включить. 

 

Если и это не поможет, то скиньте сюда характеристики компьютера, видео-настройки Аттилы.


Есть еще прога от Нвидиа: Nvidia geforce experience

Можно ее скачать и выставить настройки на Оптимальные. 

Изменено пользователем Sohei

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@antioX, попробуйте отключить V-sync и SSAO. А неограниченную видео память включить. 

 

Если и это не поможет, то скиньте сюда характеристики компьютера, видео-настройки Аттилы.

Есть еще прога от Нвидиа: Nvidia geforce experience

Можно ее скачать и выставить настройки на Оптимальные.

спасибо за помощь. все эти вещи у меня стоят как раз так , как вы сказали, даже прожка от нвидиа...видимо просто комп действительно уже не торт)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

видимо просто комп действительно уже не торт)

Может и нет, а может и да. :)

А какие характеристики у компа?

 

Да, пишут, что Аттила более требовательная игра, чем Рим 2.

Изменено пользователем Sohei

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

geforse gtx570 , i5-2500, 4 озу

 

 

дело в том, что  в поле даже при 3 на 3 с выползающими подкрепами у меня вообще никаких проблем(игра выдала по дефолту высокие настройки, на них и играю). а вот при осадах именно городов с каменными стенами у меня начинаются тормоза с возможностью полного залипания при гораздо меньших кол-вах войск. особенно это заметно, когда начинается собсна контакт.

Изменено пользователем antioX

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@antioX, ну, комп под рекомендованные характеристики вписывается. Описание схожей проблемы с Римом 2 нашел, а вот решения пока не нашел. Камера двигается свободно, а вот все отряды тормозят? Особенно, если отряды лезут по лестницам? Есть предположение, что это какие-то проблемы с прохождением препятствий отрядами, в частности — стен.

Пока ищу решение, но даже не знаю. Если это проблемы именно с проблемами у самой игры, то решения можно и не найти. :(

 

Проблема с движком. Частичное решение: снизить размер отрядов на средний или еще меньше. Если и тогда не поможет, то ждать, пока креативщики исправят (если исправят).

Изменено пользователем Sohei

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость viperII

И ждать оптимизации для ноутов,как было с римом. Для меня актуально. Первый патч оказался торт, много что прошло. И на буке с и5 и картой от адм 5650 я поставил все на качество.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

"Камера двигается свободно, а вот все отряды тормозят?"

 

да, именно так

не сказать , что сильно мешает играть, но вот брать константинополь на автомате как-то моветоном попахивает) там более , что он сделан классно конечно, и пролив этот, и ровчик , башенки, все дела...)

 

в любом случае, еще раз спасибо за помощь

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@antioX, ну, комп под рекомендованные характеристики вписывается. Описание схожей проблемы с Римом 2 нашел, а вот решения пока не нашел. Камера двигается свободно, а вот все отряды тормозят? Особенно, если отряды лезут по лестницам? Есть предположение, что это какие-то проблемы с прохождением препятствий отрядами, в частности — стен.

Пока ищу решение, но даже не знаю. Если это проблемы именно с проблемами у самой игры, то решения можно и не найти. :(

 

Проблема с движком. Частичное решение: снизить размер отрядов на средний или еще меньше. Если и тогда не поможет, то ждать, пока креативщики исправят (если исправят).

Было во 2-м риме такое, да.

Камера летает, отряды еле дёргаются.  Очень похоже на недостаток ОЗУ, т.к. решалось вырубанием всего, что её пассивно кушает (открытый браузер, скайп и тыды и т.п.)

4ГБ всётаки мало для современных игр.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не очень понял, баг это или нет, но атакующая черепаха разваливается при использовании. Строишь палатину, например, в атакующую черепаху. Их атакуют, либо они сами атакуют - и построение отключается. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


Очень похоже на недостаток ОЗУ

Дык проблема в том, что даже большие отряды, но без стен комп у людей тянул, а стены — никак. Это проблема в движке.

Как раз из описания нового патча, возможно, что хоть чуток легче станет:

Исправлена редкая проблема, которая приводила к застреванию армии, атакующей окруженные стенами поселения

Исправлена проблема в битвах, когда ИИ, атакующий город, останавливался из-за слишком большого числа приказов сменить строй.

 

 

 


Не очень понял, баг это или нет, но атакующая черепаха разваливается при использовании.

Это ошибка, судя по всему. Разработчики о ней знают, но в грядущем патче об ее исправлении пока ни слова. Думаю, к следующему патчу выпилят проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Играю за аланов, осаждал Эдессу, город ВРИ на Ближнем Востоке, как закончил ход, подошла армия соседнего Понта, с которым я тоже в войне и навязала бой. Бой принял и в сражении разбил и понтийцев и гарнизон ВРИ. В итоге при начале моего хода оказалось, что Эдессу я взял и осел, закончив миграцию, хотя никакого окошка с выбором что делать со взятым городом, не было. Придется переиграть ход и отойти от города, чтоб с понтийцами отдельно разобраться и потом уж нормально город взять для грабежа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Народ помогите если кто знает. В общем фризит мышка (то бишь лагает на доли секунды). На страткарте, в бою реже, но бывает. Как отследить причину? Графика абсолютно не лагает, ибо комп реально быстрый. Проблема с мышой. Что это может быть? Раздражает неимоверно просто.

 

 На страткарте как правило в начале моего хода (я подозреваю что комп еще чето обсчитывает даже когда тебе передали ход). Но это в основном, бывает и по середине хода мыша тупит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Sodah, Что-то даже не знаю, не нашел такой проблемы в инете. Поищу еще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня мыша лагала, но в это время проц перегруз показывал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 Ну у меня проц i7 4790K. Индекс производительности системы 7.8. В общем сомневаюсь что перегруз проца.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну у меня проц i7 4790K. Индекс производительности системы 7.8. В общем сомневаюсь что перегруз проца.

Подключите мышку в другой порт, попробуйте другую мышку - начните с простого.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Диспетчер устройств - юсб - закладка энергосбережение - снять галочку отключать устройство для экономии

Изменено пользователем Fergus

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

прошу пожалуйста помогите с советом, при запуске аттилы вылетает, и появляется ошибка и длиный текст тот что на скине http://c2n.me/3ArWGoz очень буду благодарен за помошь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Зачем в двух темах то писать?

В скрине ясно сказано - уберите читы и моды, переустановите Стим и все заработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 Спасибо.  Пожалуйта  скажите в какой папке или в документе находятся  читы и моды. У  меня  пиратка, но никаких модов я не успел поставить поэтому не знаю где они находятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Руся Крыволюк, ну значит проблема в самой сборке и не совместимость с твоим железом.

Попробуй другой репах.

 

ЗЫ хотя официально рекомендую купить лицуху. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет! Столкнулся с проблемой - на страт.карте при переходе хода комп перезагружается. Проверял систему (вирусы, нагрев карты и проца) - все норм. Сносил игру (стим), переустанавливал - итог один - перегруз. Кто-нибудь сталкивался с подобным?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Вы комментируете как гость. Если у вас есть аккаунт, пожалуйста, войдите
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

Конкурс

Нужно написать о нашем сообществе 4-5 предложений. Шлите в ЛС Золду.

Какие то важные ссылки

Ждем предложений о том какие ссылки нужны ниже.

Конкурс

Нужно написать о нашем сообществе 4-5 предложений. Шлите в ЛС Золду.

Конкурс

Нужно написать о нашем сообществе 4-5 предложений. Шлите в ЛС Золду.

×

Важная информация

Политика конфиденциальности Политика конфиденциальности.